developer.zapier.com not loading
Incident Report for Zapier
Resolved
developer.zapier.com is fully working. During this brief incident, Zapier apps and Zap workflows continued to send and receive data normally.
Posted May 04, 2021 - 08:34 PDT
Monitoring
developer.zapier.com is loading normally again. Sorry about that confusing blip! We're monitoring the newest changes to ensure that everything stays working.
Posted May 04, 2021 - 07:49 PDT
Investigating
developer.zapier.com isn't loading properly. You might reach a blank screen.

Zapier apps and Zap workflows continue to send and receive data normally. But developer platform editing functions aren't available right now.
Posted May 04, 2021 - 07:45 PDT
This incident affected: Developer Platform.