No components marked as affected
Resolved
This issue was resolved and Formatter by Zapier is operational. If you have any questions about this, please contact us: https://zapier.com/app/get-help
Investigating
We are continuing to investigate this issue.
Investigating
Our engineers are currently investigating an ongoing issue with the Formatter app integration which is failing due to SSL errors.
Impact:
Zap runs that include a Formatter by Zapier step may return an error.Testing a Formatter by Zapier step may return an error.