Database Performance Load Issues
Incident Report for Zapier
Resolved
Everything should be clear for this issue. Let us know if you had any troubles: contact@zapier.com
Posted Jan 23, 2018 - 08:30 PST
Update
Still having some rough lingering issues that are causing some zaps to be delayed or have errors. Currently working to resolve.
Posted Jan 22, 2018 - 11:22 PST
Monitoring
Site and zaps are now operational, polling tasks are slowly coming back and may be a bit delayed. We're still working out issues with Google APIs which seem to all be having authentication issues but should resume once these issues are sorted out.
Posted Jan 22, 2018 - 10:49 PST
Update
Site and tasks should now be operating within normal parameters, however polling tasks are currently disabled as we pinpoint the source of a recent performance bottleneck.
Posted Jan 22, 2018 - 10:38 PST
Investigating
Our backend services are suddenly experiencing an extremely high load that is putting stress on our site and tasks. We're currently investigating and should resume service once we resolve.
Posted Jan 22, 2018 - 10:33 PST