Issue with adding new authentication
Incident Report for Zapier
Resolved
The Zap Editor is back to normal. Zaps can be created and edited normally again.

During this incident, only the Zap editor was affected. Zaps that were already turned on continued to process tasks as expected.
Posted Aug 07, 2020 - 04:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 04:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 02:42 PDT
Investigating
We're currently investigating an issue that prevents users from adding new authentication/connections/accounts in the Zap editor.

This should not affect the running Zaps, but it does prevent from making new Zaps, if there is no authentication already available.
Posted Aug 07, 2020 - 02:26 PDT
This incident affected: Website.