Delayed Zap processing between 4:00-5:30 UTC
Incident Report for Zapier
Resolved
The issue has been Resolved -- Zap Runs and Tasks continued to process during this incident.

On April 11th, during a 90 minute period between 4:00-5:30 UTC, 50-75% of hooks took longer than expected and were delayed for a few minutes. 15% of hooks were delayed by up to 2 hours and those delayed hooks have been replayed. Any possibility of data loss is currently being investigated.

We’ve mitigated the issue and have made a change that will avoid similar incidents in the future.
If you continue to have issues with your Zaps, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Apr 11, 2022 - 02:06 PDT
Update
The issue has been Resolved -- Zap Runs and Tasks continued to process during this incident - no data was lost.

On April 11th, during a 90 minute period between 4:00-5:30 UTC, 50-75% of hooks took longer than expected and were delayed for a few minutes. 15% of hooks were delayed by up to 2 hours and those delayed hooks have been replayed.

We’ve mitigated the issue and have made a change that will avoid similar incidents in the future.
If you continue to have issues with your Zaps, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Apr 11, 2022 - 01:55 PDT
Monitoring
Approximately 2 hours ago, we detected a slowdown in our hook processing. We've remediated the problem and are verifying that all hooks sent during this time have been processed. You may notice some delays in polling and instant triggers sent from 4:00-5:30 UTC, but new triggers are being processed as normal.

We’re currently monitoring this issue while replaying the hooks that were delayed. We expect to have this incident fully resolved in approximately 1 hour.

Kindly subscribe to the notifications for this status page or check back in here to stay updated.
Posted Apr 10, 2022 - 23:32 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers).