Find/Search actions are not returning expected fields in the Editor

Incident Report for Zapier

Resolved

This incident has been resolved. Find/Search actions should now provide fields to map other actions steps in the Zap.
Posted May 23, 2025 - 06:52 PDT

Monitoring

Our Engineering team have identified the source of the issue and implemented a fix. Now, all Find and Search actions should return the expected fields.

We are monitoring this to ensure the issue has been resolved for all users.
Posted May 23, 2025 - 03:28 PDT

Investigating

We're currently investigating an issue that is causing Find/Search actions to not return the expected output fields in the Zap Editor.

Our Engineering team is actively investigating this issue, and we will provide more updates as soon as possible.

We really appreciate your patience while we work through this!
Posted May 23, 2025 - 02:47 PDT