Some Zaps using Facebook Lead Ads aren't triggering
Incident Report for Zapier
Resolved
At around 11 AM UTC on December 12, 2023, our team identified an issue that caused some Facebook Lead Ads triggers to stop working. Our team has since completed the account migrations and Zaps should now trigger as expected.

If your Zaps are still not triggering, we kindly ask that you reconnect your Facebook Lead Ads connection, switch your Zap off, and switch it back on. For the leads that have not been triggered during the incident, they can still pushed to the other apps using Transfer.

If you have any other questions or need further assistance, please don't hesitate to reach out to our Support Team at https://zapier.com/app/get-help.
Posted Dec 18, 2023 - 04:10 PST
Monitoring
We have successfully processed all affected Zaps using Facebook Lead Ads and continue to monitor them. Users should now see their Zaps functioning normally.

We will continue to monitor the situation closely.

Important Notes:
• Users with expired Facebook credentials may need to manually reconnect their Facebook Lead Ads to their Zaps.
• If issues persist, please review your permissions on the related Facebook page, and reconnect your Facebook Lead Ads.

For any further assistance, please contact Zapier Support Team at https://zapier.com/app/get-help

We appreciate your patience and understanding.
Posted Dec 15, 2023 - 17:32 PST
Identified
We've identified the issue affecting Zaps with Facebook Lead Ads and are implementing a fix. Users will start seeing their Zaps work automatically as we recover. If you need further assistance, please contact Zapier Support Team at https://zapier.com/app/get-help.
Posted Dec 14, 2023 - 23:10 PST
Investigating
Our team is currently investigating an issue that began on Dec 12th, which is affecting some Zaps using the New Lead trigger in Facebook Lead Ads. These particular Zaps are not triggering as expected.

To those impacted by this, a workaround which has proven useful for some is turning off the Zap and then switching it back on again.

Some users may need to reconnect their app connection, if the app has been disconnected. Please try reconnecting the app and then republish the Zap.

An update on this incident will be provided as soon as there is more information. We understand the inconvenience this may cause and appreciate your patience as we work diligently towards a resolution. If you need further assistance, please reach out to our Support Team at https://zapier.com/app/get-help.
Posted Dec 14, 2023 - 07:41 PST