The issue has been resolved and all Zap runs now show up on the Zap history page. There is no data loss and operations are back to normal.
We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted 3 years ago. Sep 30, 2022 - 03:25 PDT
Monitoring
A fix has been implemented to process the Zap Runs missing from the Zap history page. We don't have an estimate for when this process will be complete just yet, but users will see missing entries appear over time. We will update again when these tasks have finalised processing. Thank you for your patience while we process this backlog.
Posted 3 years ago. Sep 29, 2022 - 18:50 PDT
Identified
We've identified the cause of this issue. Zap Runs and tasks would continue to run and process as expected but they would not show on the Zap history page till the fix is implemented. No data loss is anticipated for this incident.
We're currently working to implement a fix to address this issue and will update the StatusPage when this is done