Delay processing some instant triggers
Incident Report for Zapier
Resolved
Everything is back to normal!
Posted 5 months ago. Jan 07, 2019 - 10:42 PST
Monitoring
We are currently working through a backlog of instant triggers, so some Zaps may experience a delay in execution. We should be caught up soon!
Posted 5 months ago. Jan 07, 2019 - 08:51 PST
This incident affected: Zaps (Instant Triggers).