Meta integrations are experiencing connection issues
Incident Report for Zapier
Resolved
This issue has been resolved. The Facebook Lead Ad and Meta integrations have been fully restored. All failed Zap Runs can be replayed from the Zap History.

On February 22nd at 12:30pm PST, our team discovered an issue which prevented Zapier’s API access to Facebook and Meta.

The Meta integration functionalities were restored on February 23rd at 6:00am PST.

The Facebook Lead Ad (for Business Admins) functionalities were restored on February 23rd at 12:20pm PST.

We’ve worked directly with the Meta team to resolve this issue and have taken measures to mitigate these issues in the future.

If you run into any trouble accessing Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Feb 23, 2023 - 13:16 PST
Monitoring
A fix has been implemented for the Meta integrations and we're currently monitoring the results. We'll provide a new update when this is resolved.
Posted Feb 23, 2023 - 08:02 PST
Update
We're still in communication with Meta and have sent them details of the issue from our end. So far, our logs are telling us this issue affects different Meta apps like Facebook Lead Ads, Facebook Offline Conversions, Instagram, and others. However, not all seem to be affected. We'll continue to update this incident as we make progress. Thank you for your patience!
Posted Feb 23, 2023 - 02:33 PST
Update
We have confirmed that this incident is impacting all Facebook (Meta) integrations on the Zapier platform.
Posted Feb 22, 2023 - 18:44 PST
Update
We have been in communication with Meta and are currently undergoing additional investigation to determine the root cause of this ongoing issue.
Posted Feb 22, 2023 - 17:26 PST
Investigating
We're currently investigating an issue where messages posted by Zapier Zaps to Facebook are not going through with a "(#100) Object does not exist" error. This issue began at around 2:00 pm PST.
Posted Feb 22, 2023 - 16:14 PST
This incident affected: Apps.