Some user hitting issues in creating Zap copies
Incident Report for Zapier
Resolved
After extended monitoring, we are now marking this incident as resolved having found it was related to the previous "Zap runs are slowed down or delayed" incident. As always, please reach out to our support team here if you continue to experience any issues: https://zapier.com/app/get-help.
Posted Mar 15, 2022 - 20:07 PDT
Monitoring
A fix has been implemented and we're continuing to monitor the results.
Posted Mar 15, 2022 - 14:33 PDT
Investigating
We are currently investing an issue where some users are hitting issues in creating copies of a Zap. Zaps that are being copied are unaffected, but attempts to make a Zap copy are failing in some instances, resulting in a 500 error.
Posted Mar 15, 2022 - 13:30 PDT
This incident affected: Website.