Billing page (https://zapier.com/app/pricing) is returning 504 errors, not impacting Zap Runs
Resolved·Degraded performance

This incident has been resolved.

Fri, Aug 19, 2022, 11:50 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Aug 19, 2022, 11:50 AM

Monitoring

We are continuing to monitor for any further issues.

Fri, Aug 19, 2022, 09:37 AM(2 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Aug 19, 2022, 08:15 AM(1 hour earlier)

Investigating

We're currently investigating an incident where the following Zapier.com billing page may return a 504 error:

  • Affected Pages (https://zapier.com/app/pricing)

We'll update this StatusPage once we've identified the issue. We appreciate your patience while we investigate and resolve this incident.

Fri, Aug 19, 2022, 05:56 AM(2 hours earlier)