Facebook Outage Affecting Zaps
Incident Report for Zapier
Resolved
Error rates from Facebook's API have reduced back into a normal range.

If you have Zaps with errors, check your task history for more information.

Please feel free to reach out to our support team if you have any questions on your specific Zaps!
https://zapier.com/app/contact-us
Posted about 1 month ago. Nov 12, 2018 - 10:42 PST
Identified
Facebook is currently having an overall site outage, which is affecting Zaps which use Facebook products like Lead Ads, Pages, and others.

We are monitoring their status, but we expect things to be back to normal once they resolve their site issues.

That being said, it is possible that any leads which came in during their outage will need to be manually retrieved from Facebook.

We will update this incident with more information as we hear more.
Posted about 1 month ago. Nov 12, 2018 - 10:25 PST
This incident affected: Apps.