Zapier.com slow to respond
Incident Report for Zapier
Resolved
During 20:10 - 21:45 UTC on March 1st, Zapier.com was slow to load or not at all.

Our Engineers have resolved the incident, and no further delays in load times should be experienced.

Thank you for your patience, and please reach out to our support team if you need anything: https://zapier.com/app/get-help
Posted Mar 01, 2023 - 16:46 PST
Monitoring
We've implemented a fix to address an issue that was causing Zapier.com to either load slowly or not at all. We're seeing our systems recover and and you should be able to log in and access Zapier.com as expected.

Please note that your Zaps continue to run and process as usual -- no impacts or data loss has been experienced during this incident.

We'll continue monitoring and update this StatusPage once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here:

https://zapier.com/app/get-help
Posted Mar 01, 2023 - 13:49 PST
Investigating
We're currently experiencing an issue where Zapier.com may be slow to respond or does not load at all.

We're currently investigating this issue and working on how to mitigate the impacts. We'll provide updates to our StatusPage as they become available.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything:

https://zapier.com/app/get-help
Posted Mar 01, 2023 - 12:41 PST
This incident affected: Website.