Mapping fields in the editor is currently unavailable

Incident Report for Zapier

Resolved

We have since resolved this issue, and users can continue editing their Zaps. We would also like to clarify that this incident was only affecting editing up a Zap. Any Zaps that were live were unaffected.
Posted 5 years ago. Apr 07, 2020 - 13:31 PDT

Identified

We have identified the issue and are working to roll out a fix shortly.
Posted 5 years ago. Apr 07, 2020 - 11:29 PDT

Investigating

Mapping fields in the editor is currently unavailable. This should only impact editing Zaps and not Zaps that are currently live. You may see a message "No matching data found" when mapping fields from trigger steps. We will update this status page with more details on how things will return to normal.
Posted 5 years ago. Apr 07, 2020 - 10:58 PDT
This incident affected: Website.