Intermittent logout when switching between Zapier products or accounts

Incident Report for Zapier

Resolved

A fix has been implemented for the intermittent logout issue when switching between accounts. You should now be able to switch between products/accounts as expected. If you experience ongoing issues, contact Support: https://zapier.com/app/get-help

Thank you for your patience.
Posted Sep 11, 2025 - 11:42 PDT

Investigating

We’re seeing intermittent logouts when switching between accounts within the Zaps, Tables, Interfaces, Agents list pages. Our team is investigating and will provide updates as they are available.
Posted Sep 11, 2025 - 11:10 PDT