Delayed polling triggers
Incident Report for Zapier
Resolved
Polling triggers are back to full speed. Sorry for the interruption!
Posted May 31, 2016 - 12:48 PDT
Identified
Polling triggers are currently experiencing delays due to a database issue. We hope to have things back to full speed soon.
Posted May 31, 2016 - 12:41 PDT