Issues Pulling in Sample Data
Incident Report for Zapier
Resolved
This incident has been resolved.

Thank you for your patience with this issue. Please feel free to reach out to us should you run into any problems.
Posted May 20, 2022 - 12:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

Please retry testing trigger steps and let our Support Team team know if you run into any issues: https://zapier.com/app/get-help
Posted May 20, 2022 - 10:21 PDT
Identified
Users may experience issues when pulling in new sample data when setting up a Zap with the message "We couldn't find any more requests. Create a new request in your account and try again."

Our team is aware of this issue and is currently working on implementing a fix. We'll be sure to update the StatusPage as soon as we have any updates.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted May 20, 2022 - 09:00 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website, Apps, Developer Platform.