Zapier.com is currently inaccessible
Resolved·Partial outage

This incident has been resolved - Zapier.com is loading and running as expected. Ongoing effects of this issue may still cause Zap Tasks to appear as Pending and running slower than usual.

Thu, Oct 24, 2019, 08:43 PM
(6 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved - Zapier.com is loading and running as expected. Ongoing effects of this issue may still cause Zap Tasks to appear as Pending and running slower than usual.

Thu, Oct 24, 2019, 08:43 PM

Monitoring

The issue has been identified and fixed. Some Tasks were affected, and we are in the process of resolving and replaying those.

Thu, Oct 24, 2019, 06:02 PM(2 hours earlier)

Identified

Engineering has identified the issue. We are working on getting a fix in place as soon as possible.

Thu, Oct 24, 2019, 05:36 PM(25 minutes earlier)

Investigating

We have identified an issue where Zapier.com is inaccessible. Our engineering team is working on a fix for this and it should be released shortly.

Thu, Oct 24, 2019, 05:14 PM(21 minutes earlier)