We have identified an issue where Google sign-in is inaccessible. We are investigating the issue. Zaps and other account features are running as normal.
Incident Report for Zapier
Resolved
This incident has been resolved - Google sign-in is back online.
Posted Dec 09, 2019 - 11:58 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2019 - 09:51 PST