Facebook (All Services) Issues
Incident Report for Zapier
Resolved
Facebook has fixed the issues, and we have seen everything back to normal rates for the last 24 hours:
https://developers.facebook.com/status/issues/559896447845433/

This issue is now resolved, and please reach out if you have any questions.
Posted 10 days ago. Mar 15, 2019 - 06:24 PDT
Identified
All Facebook API requests are experiencing a very high volume of 500 errors which are preventing connecting/reconnecting accounts, triggers, and turning Zaps on. Facebook has identified the issue and are working on getting a fix in place: https://developers.facebook.com/status/issues/559896447845433/

We are currently investigating the situation and will provide updates as soon as we know more.
Posted 11 days ago. Mar 13, 2019 - 12:31 PDT
This incident affected: Apps.