Polling Tasks Delayed
Incident Report for Zapier
Resolved
Polling tasks have resumed at their regular interval.
Posted 9 months ago. Feb 01, 2018 - 12:00 PST
Monitoring
Underlying polling issue is fixed, currently catching up on backlog before polling resumes as normal.
Posted 9 months ago. Feb 01, 2018 - 11:56 PST
Investigating
Polling tasks are currently severely delayed.
Posted 9 months ago. Feb 01, 2018 - 11:38 PST