Some Zaps are failing to trigger
Incident Report for Zapier
Resolved
This incident has been resolved. The deployed fix was successful, and the backlog of delayed events has been processed. All systems have been restored to normal operation.
Posted Jul 08, 2021 - 18:12 PDT
Monitoring
We are monitoring the results of the implemented fix. Users may continue to see delays as we continue to work through the backlog.
Posted Jul 08, 2021 - 14:50 PDT
Identified
We’ve discovered the source of this issue and have fixed the root cause. We’re retrying some events that may have been impacted and our systems are catching up.

We expect that all Zapier events will be processed but customers may see delays for the next few hours as we work through the backlog.

Our engineering team is continuing to monitor as we recover and looking for ways to work through our backlog more quickly.
Posted Jul 08, 2021 - 10:04 PDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 08:46 PDT
Investigating
Zapier is experiencing an issue where webhooks and polling data are not being processed from external apps as expected. You may be seeing behaviour where triggers are not firing across multiple apps.

Our engineering team is currently investigating this issue and it is our number one priority to resolve right now.
Posted Jul 08, 2021 - 07:50 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers).