Authentications Disconnecting
Resolved·Partial outage

This issue has been resolved. If any App Connections are still showing as disconnected - please attempt to reconnect them now. https://zapier.com/app/connections

Sat, Jan 23, 2021, 08:30 PM
(4 years ago)
·
Affected components
Updates

Resolved

This issue has been resolved. If any App Connections are still showing as disconnected - please attempt to reconnect them now. https://zapier.com/app/connections

Sat, Jan 23, 2021, 08:30 PM

Monitoring

We believe the disconnecting authentication issue has been resolved. We will be monitoring for the next hour and will update status here when resolution is confirmed.

Sat, Jan 23, 2021, 07:36 PM(53 minutes earlier)

Identified

We believe we have identified the cause of the stale authentications and are working on fully resolving the issue.

Sat, Jan 23, 2021, 07:21 PM(15 minutes earlier)

Investigating

We are continuing to investigate this issue.

Sat, Jan 23, 2021, 05:56 PM(1 hour earlier)

Investigating

We are receiving reports of failing connections (authentication) across various app integrations, which started on January 22 1:00 AM UTC. Our engineers are currently investigating the issue.

We sincerely apologize for this inconvenience and will keep you up-to-date with any new information.

Please subscribe to this incident for updates.

Sat, Jan 23, 2021, 05:47 PM