Missing Task History record for Tasks from January 1-2, UTC
Incident Report for Zapier
Resolved
Tasks that were performed on January 1st and 2nd (UTC) are now properly appearing in Task History.

During the issue last week, tasks were still processed normally, but the full records of them were temporarily unavailable. Now, Task History accurately displays those tasks that were performed.

If you have any questions about the tasks that your Zaps are performing, our Support team can help to take a closer look with you: https://zapier.com/app/contact-us
Posted Jan 10, 2020 - 21:25 GMT
Monitoring
Records in Task History are missing for any Zaps run from January 1-2 (UTC), 2020. Although tasks were normally processed, the records of any task, of any status, are missing from Task History. The error that has caused this issue has been identified, and any tasks run from January 3 (UTC), 2020 will display in Task History as expected. Please reach out to contact@zapier.com, should you need any information about a missing task's status.
Posted Jan 03, 2020 - 17:27 GMT