Pipedrive integration is currently experiencing issues
Incident Report for Zapier
Resolved
This has been resolved and Pipedrive actions are completing normally.

Any errored tasks can be replayed. https://zapier.com/help/manage/tasks/replay-failed-tasks-in-zaps
Posted Mar 23, 2020 - 11:35 PDT
Monitoring
Pipedrive actions are completing successfully again - and we are continuing to monitor.

It's possible to Replay tasks that had seen errors before: https://zapier.com/help/manage/tasks/replay-failed-tasks-in-zaps
Posted Mar 22, 2020 - 14:05 PDT
Investigating
As of 15:00 UTC, March 21, Pipedrive has been experiencing issues with the Person and Deal objects. This is affecting Zaps that use Person and Deal actions and searches. We are currently investigating this, please subscribe for updates.

In your task history, you may see the error, "(Object) must be given".
Posted Mar 21, 2020 - 13:52 PDT
This incident affected: Apps.