Zapier.com pages are intermittently returning a 500 errors and Zaps may be delayed
Incident Report for Zapier
Resolved
This incident has been resolved. All normal behaviour has been restored to Zaps, the Zap editor and Zapier.com pages.
Posted Aug 18, 2020 - 15:38 PDT
Monitoring
Zapier.com pages and Task processing have recovered. We will continue to monitor this incident and investigate the root cause.
Posted Aug 17, 2020 - 15:52 PDT
Investigating
We are currently investigating an issue where some pages of zapier.com are intermittently failing to load. This is also impacting the Zap Editor, and Zaps might be delayed.
Posted Aug 17, 2020 - 14:52 PDT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).