Facebook Lead Ads Error: "Requires version v3.2 or higher"
Incident Report for Zapier
Resolved
Users have reported seeing errors of "Requires version v3.2 or higher" when testing their Facebook Lead Ads Zaps. We have identified the cause of this issue and released a fix - please contact us at https://zapier.com/app/contact-us if you see this come up again!
Posted 3 months ago. May 02, 2019 - 11:37 PDT
Investigating
Users have reported seeing errors of "Requires version v3.2 or higher" when testing their Facebook Lead Ads Zaps. We are in the process of investigating this and preparing a fix.
Posted 3 months ago. May 02, 2019 - 10:43 PDT
This incident affected: Apps.