Connections errors
Incident Report for Zapier
Resolved
New connections are working again, so you can newly connect your apps to Zapier.

During this brief incident, most Zaps that were already turned on continued to function normally. If you saw any errors on your Zaps, it's helpful to reconnect to that app here: https://zapier.com/app/connections
Posted May 19, 2020 - 15:02 PDT
Investigating
Right now, it's not possible to newly connect some apps to Zapier. You might see a 404 error when trying to connect.

Zaps that are already turned on continue to function normally.
Posted May 19, 2020 - 14:49 PDT
This incident affected: Website.