Error 4xx on Google Ads triggers and actions
Incident Report for Zapier
Resolved
This incident has been resolved. No data was lost during the incident, and Zaps using the Google Ads App should continue to trigger as expected.

If would like any additional assistance, please reach out to our Support Team at this link: https://zapier.com/app/get-help
Posted Sep 28, 2023 - 00:48 PDT
Monitoring
The users have been migrated from V12 of the Google Ads app to V13, which seems to have resolved the issue.

We are currently monitoring the situation closely.
Posted Sep 27, 2023 - 19:26 PDT
Update
We're currently investigating an issue where the Google Ads App is pointing to an older version of the app which has been sunset. This is causing 4xx errors on the related triggers and actions. The specific error message displayed is 'Error code 4xx.'

This incident started on 27th September 2023. We're actively working on identifying the cause and finding a solution. We'll update the StatusPage as soon as we have more information.

We appreciate your patience while we resolve the issue. If you need any assistance, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Sep 27, 2023 - 18:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2023 - 18:27 PDT
Identified
We're currently investigating an issue where the Google Ads App is pointing to an older version of the app which has been sunset. This is causing 4xx errors on the related triggers and actions. The specific error message displayed is 'Error code 4xx.'

This incident started on 27th September 2023. We're actively working on identifying the cause and finding a solution. We'll update the StatusPage as soon as we have more information.

We appreciate your patience while we resolve the issue. If you need any assistance, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Sep 27, 2023 - 18:27 PDT
This incident affected: Apps.