Typeform SSL Certification Errors
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Jan 30, 2017 - 05:00 PST
Identified
Typeform is current experiencing an outage due to SSL certification errors. Zaps with Typeform triggers or actions may fail or be delayed until the situation is resolved.
Posted Jan 30, 2017 - 04:22 PST
This incident affected: Apps.