Interfaces Page showing a 500 Internal Server Error
Incident Report for Zapier
Resolved
The issue has been Resolved -- Interfaces are accessible. Zap Runs and Tasks continued to process as expected during this incident.

On June 26th, we experienced an issue that caused our Interfaces page to error, which meant users couldn’t consistently access Interfaces pages.

We’ve resolved the issues with our database storage limits and will further address database capacity to avoid similar incidents in the future.

If you run into any trouble accessing Interfaces, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Jun 25, 2023 - 20:41 PDT
Monitoring
We've implemented a fix to address an issue that was causing our interfaces page to error. The fix has now mitigated those impacts, and you should be able to access Interfaces as expected.

We'll continue monitoring and update this status page within the next 24 hours once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Jun 25, 2023 - 19:21 PDT
Investigating
We’re currently experiencing an issue where a 500 error is returned for users attempting to access the Interfaces page.

We’re investigating this issue, and we’ll provide an additional status update when we have additional information to share.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Jun 25, 2023 - 19:00 PDT
This incident affected: Website.