Airtable Latency High
Incident Report for Zapier
Resolved
Airtable's Zapier integration is working fully again. If you're seeing any outstanding errors, you can Replay them, so they can complete normally: https://zapier.com/help/manage/tasks/replay-failed-tasks-in-zaps
Posted May 14, 2020 - 14:21 PDT
Identified
Airtable latencies are very high, which is impacting Zap reliability.
Posted May 14, 2020 - 12:06 PDT
This incident affected: Apps.