Users attempting to access the Interfaces page are encountering a 500 Internal Server Error.

Incident Report for Zapier

Resolved

The incident regarding the Interfaces homepage failing to load has been resolved. The issue causing the 500 Internal Server Error has been identified and fixed by our engineering team and access to the Interfaces page should now be restored.

We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve this issue.
Posted Jun 30, 2025 - 14:15 PDT

Investigating

We are currently investigating an issue where requests to the Interfaces page are resulting in 500 errors. This may prevent customers from viewing or interacting with their Interfaces. Our engineering team is actively working to identify the root cause and restore full functionality.
Posted Jun 30, 2025 - 12:47 PDT
This incident affected: Website.