Problems turning on some Zaps
Incident Report for Zapier
Resolved
Zaps using Formatter steps are able to test and turn on normally.

Inside of your Zap editor, you can re-test any Formatter steps that are flagged with a grey exclamation point. Then, it's possible to turn your Zap on.

If you're ever seeing anything that doesn't work quite right, please let us know: https://zapier.com/app/contact-us — we're here to take a closer look with you!
Posted Feb 27, 2020 - 17:18 PST
Monitoring
Most Zaps that previously could not turn on are able to turn on normally again now.

Some Zaps using "Formatter" steps are still not able to turn on normally. Our team will be resolving this issue shortly.

Zaps that are already turned on continue to function normally.
Posted Feb 27, 2020 - 12:45 PST
Update
Thanks for your continued patience as we've been investigating this incident. We've identified the root cause of the incident, and we're working to get a fix released. We'll update this incident as soon as that happens.
Posted Feb 27, 2020 - 08:02 PST
Update
We are continuing to investigate this incident. Thank you for your patience as we're investigating. We're sorry for the trouble this causes and the impact it has on turning Zaps on. Please continue to follow this incident for updates.
Posted Feb 27, 2020 - 05:18 PST
Investigating
Some users are reporting that they are having trouble turning on some zaps in their account. Zaps that are currently turned on will continue to run as normal. If you are experiencing a blank popup with no error message displayed, please follow this issue for future updates.
Posted Feb 26, 2020 - 21:13 PST
This incident affected: Apps.