Populated Zap Editor fields are being cleared after they are mapped blocking Zaps from being created
Incident Report for Zapier
Resolved
Dear Zapier Family,

We're happy to inform you the issue has been resolved. Feel free to continue building Zaps. Thank you so much for your patience!

Kind regards,
Zapier Support team
Posted Jun 09, 2021 - 08:18 PDT
Identified
We have identified the issue and are working on resolving it.
Posted Jun 09, 2021 - 08:07 PDT
Investigating
Dynamic dropdown fields in the Editor are losing their selection when another field is edited, blocking Zaps from being created. This shouldn't impact Zaps that are turned on and running, only the process of creating/editing a Zap. We will update this status page with more details on how things will return to normal.
Posted Jun 09, 2021 - 07:47 PDT
This incident affected: Website.