Some Zap runs are stuck in playing/pending state
Incident Report for Zapier
Resolved
Hi again!

Thank you all for your patience.

All Zap runs have been replayed and all affected Zaps with instant triggers have resumed as normal.

Please let us know if you continue to experience issues with your Zaps on:

https://zapier.com/app/get-help

Have a great weekend!

All the best,
Zapier support
Posted Jan 14, 2022 - 03:49 PST
Update
Quick update:

- Pending/playing Zap runs should have been replayed
- Some Zaps with instant trigger may be delayed and will resume in approximately 15 minutes

No further actions are required.

Thank you again!
Posted Jan 14, 2022 - 03:39 PST
Monitoring
Hi all 👋

We have identified an issue which caused some Zap runs to be stuck in playing/pending status.

The incident has already subsided and took place between: 2022-01-14 02:59 and 2022-01-14 03:00 UTC.

Any affected Zap run can be replayed, see also: https://zpr.io/Eh5cBggRUXPQ

Please note that our engineering team will also bulk replay affected Zap runs.

If you continue to see issues, please reach out to our support team on: https://zapier.com/app/get-help.

Thank you for your patience.
Posted Jan 14, 2022 - 03:23 PST
This incident affected: Zaps (Searches & Writes).