Errors loading Zapier site - Tasks are currently delayed
Incident Report for Zapier
Resolved
All delayed tasks have now been run.

We are marking this issue as resolved, please contact us if you have any questions. https://zapier.com/app/contact-us
Posted 3 months ago. Jun 27, 2019 - 09:59 PDT
Monitoring
The tasks (webhook triggers) which were delayed during the outage will run soon.

We will update when that is complete.
Posted 3 months ago. Jun 27, 2019 - 08:40 PDT
Identified
As part of this outage, many tasks are currently delayed.

We will continue to update this incident.
Posted 3 months ago. Jun 27, 2019 - 08:24 PDT
Monitoring
The site is back up now, and we are monitoring.
Posted 3 months ago. Jun 27, 2019 - 08:14 PDT
Investigating
We are currently investigating issues loading the main Zapier site.
Posted 3 months ago. Jun 27, 2019 - 08:08 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website, Apps, Developer Platform.