Intermittent delays with Zap runs
Incident Report for Zapier
Resolved
All Zap runs have been replayed and there is no data loss.

If you have any further questions, please contact our Support Team here:
https://zapier.com/app/get-help
Posted Nov 21, 2024 - 08:58 PST
Monitoring
We've identified an issue causing intermittent delays with Zap runs of up to an hour. This issue began at 14:24 UTC and was resolved at 15:17 UTC.

As a result, timestamps for affected Zap runs during this period may reflect delayed execution times. No data loss occurred during this time.

If you have any further questions, please contact our Support Team here:
https://zapier.com/app/get-help
Posted Nov 21, 2024 - 07:51 PST