Facebook Lead Ads errors: 500 "An unknown error has occurred"
Incident Report for Zapier
Resolved
Error rates have stayed clean for the last hour, so we are closing this out now. Please feel free to reach out if you have any questions! https://zapier.com/app/contact-us
Posted 3 months ago. May 21, 2019 - 14:17 PDT
Monitoring
Error rates from the Facebook Lead Ads API have returned to normal rates. If you have Zaps that you need to turn on, you should be able to do that now.

We will continue to monitor this issue for a short time, to ensure everything continues as expected.
Posted 3 months ago. May 21, 2019 - 13:43 PDT
Identified
We are seeing increased error rates from the Facebook Lead Ads API.

Currently this is affecting the ability to turn a Zap on or off, when using a Facebook Lead Ads trigger. Some requests are successful, so it may work if you try turning it on again.

We will continue to monitor this and update as we learn more.
Posted 3 months ago. May 21, 2019 - 11:39 PDT
This incident affected: Apps.