Wufoo Authentication Issues
Incident Report for Zapier
Resolved
We are currently seeing an increased amount of authentication errors when users try to connect their Wufoo account. Your existing Zaps will continue to run normally, but for the time being you will be unable to connect new accounts or reconnect an existing account. Our engineers have identified the issue and are currently communicating with Wufoo as we work towards a solution.
Posted 4 months ago. Apr 18, 2018 - 16:07 PDT
Identified
We are currently seeing an increased amount of authentication errors when users try to connect their Wufoo account. Your existing Zaps will continue to run normally, but for the time being you will be unable to connect new accounts or reconnect an existing account. Our engineers have identified the issue and are currently communicating with Wufoo as we work towards a solution.
Posted 4 months ago. Apr 18, 2018 - 11:12 PDT
This incident affected: Apps.