We're seeing issues with live chat where customers may be experiencing increased error rates and high latencies in the Inbox, Messenger, and Fin.
Incident Report for Zapier
Resolved
This issue should now be resolved and all services are restored to normal functionality.
Posted Oct 21, 2024 - 04:06 PDT
Investigating
Our team has identified an issue as of 9:43 am UTC that may be causing increased error rates and high latencies in live chat for both agents and customers using Zapier services.
The specific error being reported is intermittent and may present as "This message failed to send. Click to retry."
Currently, we are actively investigating this problem to fully understand its nature and identify a resolution. No data loss has been reported or expected due to this incident.
Users experiencing this issue can find help via our support team at: https://zapier.com/app/get-help. We will continue to update as more information becomes available. We appreciate your patience and understanding.
Posted Oct 21, 2024 - 03:47 PDT
This incident affected: Apps.