Zap Template Errors with 500: Internal Server Error Message
Incident Report for Zapier
Resolved
This incident has been resolved and users will no longer see an error message when creating a Zap from a template.
Posted Nov 02, 2021 - 15:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2021 - 11:02 PDT
Identified
Zaps created from a template return a 500: Internal Server Error error message.

This issue only impacts creating Zaps from a template and does not impact creating new Zaps within the editor.

Our engineering team has identified the issue and are working on a fix.
Posted Nov 02, 2021 - 10:58 PDT
This incident affected: Website.