Slack issues
Resolved

Slack trigger events are consistently receiving new data again.

Sat, Feb 27, 2021, 04:39 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Slack trigger events are consistently receiving new data again.

Sat, Feb 27, 2021, 04:39 PM

Monitoring

We've made a change to the Zapier–Slack integration, to help trigger events return to normal. We're monitoring to ensure that this issue is fully resolved.

Thu, Feb 25, 2021, 11:20 PM(1 day earlier)

Identified

A subset of Slack events are currently not triggering Zaps. We are investigating the issue and possible workarounds. Affected triggers are New Team Custom Emoji, New User, New Saved Message, New Channel.

Thu, Feb 25, 2021, 10:16 AM(13 hours earlier)

Identified

A subset of Slack events are currently not triggering Zaps. We are investigating the issue and possible workarounds.

Thu, Feb 25, 2021, 04:58 AM(5 hours earlier)