Pipedrive steps failing with ’[object Object]’ message
Incident Report for Zapier
Resolved
We've been monitoring the errors Pipedrive were returning today, and we've not seen an error returned in the past 60 minutes. With that in mind we're marking this issue as resolved.

If you have some Tasks in your Task History showing the error, you should now be able to Replay them succesfully. If you need some help with that, please check out our support article here: https://zapier.com/help/task-history/#how-do-i-replay-a-task-that-was-not-successful-or-had-an-error.

If you'd like some further support, please contact us (https://zapier.com/app/contact-us) and our Support Team will be happy to help.
Posted 4 months ago. Jun 04, 2019 - 04:24 PDT
Update
We have identified an increase in errors when Pipedrive steps in Zaps run, and they return a '[object Object]’ error. Our logs report that this message is associated with a '500' error - which normally indicates a temporary server problem or outage with Pipedrive's API.

We're continuing to monitor the situation, and we'll update this incident as we learn more.
Posted 4 months ago. Jun 04, 2019 - 03:44 PDT
Identified
We have identified an increase in errors when Pipedrive steps in Zaps run, and they return a '[object Object]’ error. Our logs report that this message is associated with a '500' error - which normally indicates a temporary server problem or outage with Pipedrive's API.

We're continuing to monitor the situation, and we'll update this incident as we learn more.
Posted 4 months ago. Jun 04, 2019 - 03:33 PDT
This incident affected: Apps.