Eventbrite issues
Incident Report for Zapier
Resolved
This issue is resolved.
Posted 12 days ago. Nov 09, 2018 - 13:23 PST
Update
This issue has been resolved.
Posted 15 days ago. Nov 06, 2018 - 06:22 PST
Investigating
As of 2018-09-06 at approximately 09:00 UTC we've received reports that some Eventbrite triggers are not receiving data. Engineering is currently investigating. Subscribe to updates to hear when more information is available and when a resolution is in place.
Posted 3 months ago. Sep 06, 2018 - 14:52 PDT
This incident affected: Apps.