Site Issues Caused by Backend Deadlock
Incident Report for Zapier
Resolved
All issues are now resolved and our task backlog has caught up.
Posted 11 months ago. Dec 30, 2017 - 22:38 PST
Monitoring
We've now recovered and are monitoring any lingering issues. Any zaps that were delayed should play as we catch up on our task backlog.
Posted 11 months ago. Dec 30, 2017 - 22:30 PST
Investigating
Our team is currently responding to an issue with one of our primary databases.
Posted 11 months ago. Dec 30, 2017 - 22:13 PST