Planned maintenance period
Incident Report for Zapier
Resolved
Zapier is fully online again. Zaps have completed processing new data from during the maintenance period, and are processing new tasks normally.

Some Zaps may have found more than 100 new records at the same time, so some tasks maybe be placed on hold. You use your task history logs to replay any held tasks: https://zapier.com/app/history
Posted May 16, 2020 - 23:26 PDT
Monitoring
As Zapier comes back online, some Zapier accounts still aren't accessible. Zaps continue to receive new information, so when maintenance is fully complete, tasks will begin to process again, including data from during the maintenance period.
Posted May 16, 2020 - 22:31 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website, Apps, Developer Platform.