Facebook (Meta) experiencing API outage
Incident Report for Zapier
Resolved
On March 5th, at approximately 3:00 PM UTC, Meta experienced major disruptions with its Graph API services. This issue impacted the ability to process webhooks for some users and was resolved by Meta on March 9th at around 2:00 AM UTC.

During the Facebook Lead Ad outage, your zaps may have been affected by the following behaviors:

- Errors retrieving page information related to your Lead triggers within the Zap Editor
- Webhooks may have been missed during this period, meaning leads from FBLA were not caught by Zapier.

While we're unable to provide an exact list of affected Zaps, we highly recommend reviewing any lead ads received between March 5th and March 9th to ensure you're not missing information between your apps.

Should you wish to move leads that were missed during the outage, you can still pass it on to your apps through a Transfer or by downloading your lead data from Facebook Business Suite and setting up a Zap or Transfer from there.

If you continue to experience this issue, please don’t hesitate to contact our support team for further assistance.
Posted Mar 11, 2024 - 13:29 PDT
Identified
Our team has become aware of a Meta bug that is impacting the ability for the Zapier Meta integrations from accessing the Meta API. We're working closely with Meta's team to resolve this issue as quickly as possible.

Please note that this disruption is due to external factors outside of Zapier's control and is affecting all Facebook and Meta-related applications.

We sincerely apologize for the inconvenience this may cause.

If you need further assistance, feel free to reach out to our Support Team here:

https://zapier.com/app/get-help
Posted Mar 07, 2024 - 13:48 PST
Update
As Meta’s services recover, some users may find new leads are not triggering their Zaps or Facebook pages are not loading in their Zaps. We have found that using the Page ID as a custom value allows you to complete your Zap setup. You can find your Facebook Page ID by following these steps https://www.facebook.com/help/1503421039731588.

We’re keeping a close eye on the situation and will update this status page when we’re confident that the fix has fully solved the issue. If you have any questions, feel free to reach out to our Support Team here:
https://zapier.com/app/get-help
Posted Mar 06, 2024 - 04:15 PST
Monitoring
As Meta's services recover, errors should no longer be occurring and users can login via Facebook SSO.

We're keeping a close eye on the situation and will update this status page when we're confident that the fix has fully solved the issue. If you have any questions, feel free to reach out to our Support Team here:

https://zapier.com/app/get-help.
Posted Mar 05, 2024 - 09:39 PST
Identified
We have identified an issue that's affecting users' ability to login with Facebook SSO on Zapier. This issue is a consequence of an ongoing outage with Meta. All Zaps related to Facebook and other Meta apps are currently experiencing elevated error rates due to this incident.

This means, if you're trying to log in to Zapier using your Facebook details, you may be unable to do so at the moment. Please note that this disruption is due to external factors and is affecting all Facebook and Meta-related applications.

Our team is actively monitoring the situation and we hope to see the issue resolved as soon as the Meta outage is fixed. We sincerely apologize for the inconvenience this may cause.

If you need further assistance, feel free to reach out to our Support Team here:

https://zapier.com/app/get-help

Further updates will be provided as the situation evolves. Thank you for your patience and understanding in this matter.
Posted Mar 05, 2024 - 08:57 PST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 08:36 PST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 08:22 PST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 08:21 PST
Update
We are still currently investigating an outage affecting all Meta apps (Facebook, WhatsApp, Instagram). You will see temporary elevated error rates for Zaps related to these applications including testing Zaps.
Posted Mar 05, 2024 - 08:16 PST
Investigating
The team is currently investigating an outage affecting Facebook (Meta) API and will continue to monitor and update status regularly. Meta's Status Page can be found here: https://metastatus.com/
Posted Mar 05, 2024 - 08:04 PST
This incident affected: Apps.