ActiveCampaign Zaps seeing errors: 429 Too Many Requests
Incident Report for Zapier
Resolved
ActiveCampaign Zaps that were repeatedly seeing 429 errors on May 11 should now be working again. We recommend replaying any tasks that were errored in your task history on your ActiveCampaign Zaps.
Posted 6 months ago. May 14, 2018 - 07:48 PDT
Identified
ActiveCampaign is responding to many Zaps with an error message: "zapier.app-us1.com returned (429) Too Many Requests". Right now, it might not be possible to create new Zaps that connect to ActiveCampaign. Zaps that are currently turned on may see this error. We're reaching out to ActiveCampaign to resolve this issue. You can subscribe to this status page for updates.
Posted 6 months ago. May 11, 2018 - 11:12 PDT
This incident affected: Apps.